Completion window is not dismissed when clicking on a combo box

RESOLVED DUPLICATE of bug 262123

Status

()

RESOLVED DUPLICATE of bug 262123
13 years ago
11 years ago

People

(Reporter: Athropos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Clicking anywhere on a page should make the completion window disappear. This does not seem to work when clicking on a combo box.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.acronymfinder.com/
2. In the 'Search for' area, type 'asap' then hit enter
3. In the 'Search for' area of the new page, type 'as' to make the completion window appear
4. Then, leaving the completion window opened, click on the 'Option' combo box

Actual Results:  
The completion window won't disappear

Expected Results:  
The completion window should disappear and the combo box should be opened

Using Linux Ubuntu 5.1 (Breezy) and Gnome 2.12

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262123
You need to log in before you can comment on or make changes to this bug.