roboform This is my web-mail site. When I enter my userid & password, the system hangs & crashes.

RESOLVED DUPLICATE of bug 256418

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 256418
12 years ago
4 years ago

People

(Reporter: larry, Unassigned)

Tracking

({crash})

1.8 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

This is my web-mail site. When I enter my userid & password, the system hangs & crashes. Similarly fior my daughter. The web-mail service is provided by Register.com.
This was working fine until the most recent update of Firefox.

Reproducible: Always

Steps to Reproduce:
1.Go to http://mail.spiler.com
2.Enter user id & password
3.The following respresents the crashes I've experienced:
TB12104119Y, TB12104117H, TB12104116M, TB12103149W, TB12103145M, TB12103143Z, TB12102824Q, TB12071037G, TB12071033E, TB12071032H, TB12071026M, TB12071025W, TB12071020X, TB12070455W, TB12064505W, TB12064504Z, TB12064501Q, TB12064499H, TB12063991Z, TB12063990G, TB12063570G, TB12063569K

Actual Results:  
Enter userid either manually or through Roboform or similar auto entry software. Enter password. Hit enter. System crashes.
Similar situation for my daughter who uses a different userid and different password.

Expected Results:  
System crash. Firefox closes, sends report to IE and then opens firefox on an IE page explaining that it is a Firefox problem. I have no problem logging in via IE, and this is the only web site that I am having this problem with.

Should have opened my mail services at Register.com.
Reporter, could you try it with Firefox1.5RC3 and see it still crashes?

From one of the talkback ID's (I've seen the last 3 which were the same):

0x03588c27
rfproxy_14.dll + 0x400d (0x0408400d)
rfproxy_14.dll + 0x239d9 (0x040a39d9)
rfproxy_14.dll + 0x1828b (0x0409828b)
rfproxy_14.dll + 0x18221 (0x04098221)
nsSubDocumentFrame::Destroy  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/document/src/nsFrameFrame.cpp, line 568]
nsFrameList::DestroyFrames  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/base/src/nsFrameList.cpp, line 129]
nsBlockFrame::DoRemoveFrame  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 4842]
nsBlockFrame::RemoveFrame  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/base/src/nsBlockFrame.cpp, line 4676]
nsFrameManager::RemoveFrame  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/base/src/nsFrameManager.cpp, line 757]
nsCSSFrameConstructor::ContentRemoved  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/style/src/nsCSSFrameConstructor.cpp, line 9535]
nsCSSFrameConstructor::RecreateFramesForContent  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/style/src/nsCSSFrameConstructor.cpp, line 11358]
nsCSSFrameConstructor::AttributeChanged  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/style/src/nsCSSFrameConstructor.cpp, line 10101]
PresShell::AttributeChanged  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/layout/html/base/src/nsPresShell.cpp, line 5198]
nsGenericHTMLElement::SetAttrAndNotify  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/content/html/content/src/nsGenericHTMLElement.cpp, line 1712]
nsGenericHTMLElement::SetAttr  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/content/html/content/src/nsGenericHTMLElement.cpp, line 1625]
nsHTMLFrameSetElement::SetAttr  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/content/html/content/src/nsHTMLFrameSetElement.cpp, line 259]
nsGenericHTMLElement::SetAttribute  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/content/html/content/src/nsGenericHTMLElement.cpp, line 381]
XPTC_InvokeByIndex  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/xpcom/reflect/xptcall/src/md/win32/xptcinvoke.cpp, line 102]
XPCWrappedNative::CallMethod  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/xpconnect/src/xpcwrappednative.cpp, line 2034]
XPC_WN_CallMethod  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/xpconnect/src/xpcwrappednativejsops.cpp, line 1781]
js_Invoke  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/jsinterp.c, line 955]
js_Interpret  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/jsinterp.c, line 2999]
js_Execute  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/jsinterp.c, line 1176]
JS_EvaluateUCScriptForPrincipals  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/js/src/jsapi.c, line 3649]
nsJSContext::EvaluateString  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/dom/src/base/nsJSEnvironment.cpp, line 946]
GlobalWindowImpl::RunTimeout  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/dom/src/base/nsGlobalWindow.cpp, line 5474]
GlobalWindowImpl::TimerCallback  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/dom/src/base/nsGlobalWindow.cpp, line 5853]
nsAppShellService::Run  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/xpfe/appshell/src/nsAppShellService.cpp, line 495]
main  [c:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.2_Depend/mozilla/browser/app/nsBrowserApp.cpp, line 58]
kernel32.dll + 0x16d4f (0x7c816d4f)

Comment 2

12 years ago
uninstall roboform.
Component: Product Site → Plug-ins
Keywords: crash
Product: Firefox → Core
QA Contact: product.site → plugins
Summary: This is my web-mail site. When I enter my userid & password, the system hangs & crashes. → roboform This is my web-mail site. When I enter my userid & password, the system hangs & crashes.
Whiteboard: DUPEME
Version: unspecified → 1.8 Branch

Comment 3

12 years ago
dupeme: bug 256418

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 256418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.