If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

An red error report at bottom of Mozilla window

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: eshaya, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

Upgraded to this version and immediately got an error report below status line:
  <key id="key_irc" key="&icCmd.commandkey;" command="Tasks:IRC" modifiers="accel"/>
__^

Appears on each and every window in suite.

Reproducible: Always

Steps to Reproduce:
1.  Install all components
2.
3.

Comment 1

12 years ago
Related to/duplicate of bug 259351?

Comment 2

12 years ago
Do you use a language pack?

Test it with a new profile to see if that works. I guess either you have installed an incompatible extension or your profile is corrupt. Did you uninstall the old version before you installed 1.7.12? If not uninstall and install again.
Summary: An error report at bottom of Mozilla page → An red error report at bottom of Mozilla window
Version: unspecified → 1.7 Branch

Comment 3

12 years ago
New profile with new installation fixed it (corrupted chrome.rdf/xul.mfl or similiar).

from reporter

(In reply to comment #2)
I tried uninstalling and reinstalling, but that did not help.
Then I tried creating a new profile and that did fix it.
The odd thing is, I then went back to the old profile and deleted the new profile and it is still fixed.
Not what I expected, but thanks.

Ed 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.