Thunderbird thinks there are 15000 items in in box and there are non

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: phraedt, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Every time I turn on Thunderbird it add the contents of the inbox to the total in the right hand bottom corner. Have emptied inbox to no avail. Takes too long to start Thunderbird as it goes looking to 15,000 messages.

Reproducible: Always

Steps to Reproduce:
1.If I leave 10 messages in inbox everytime I start up it adds 10 to the total
2.
3.




Installer latest Thunderbird (1.5) to no avail

Comment 1

13 years ago
Duplicate of/related to bug 282930, bug 280452, bug 289674 or maybe bug 295667?
(Reporter)

Comment 2

13 years ago
It appears as if the counter on the inbox increases the total number of items spposedly in it each time Thunderbird is turned on

Comment 3

10 years ago
WFM current trunk. 
if you see this in version 2 please comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.