Hyperlinks won't work and I can't get past the first page of the site.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: buff_becca9, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The site opens and all of the links work in Internet Explorer, but in Mozilla none of the links work and I'm stuck on the first page. I loaded the web site but I need it to work in Firefox and don't know how to get it to.

Reproducible: Always

Steps to Reproduce:
1.Type in address.
2.Try to click on links.
3.Nothing happens.



Expected Results:  
Nothing. New pages won't open, nothing even shows up when I place the mouse pointer over where the link is supposed to be.

Links should take me to other pages of the web site.

Comment 1

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)
> Gecko/20050915 Firefox/1.0.7
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12)
> Gecko/20050915 Firefox/1.0.7
> 
> The site opens and all of the links work in Internet Explorer, but in Mozilla
> none of the links work and I'm stuck on the first page. I loaded the web site
> but I need it to work in Firefox and don't know how to get it to.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1.Type in address.
> 2.Try to click on links.
> 3.Nothing happens.
> 
> 
> 
> Expected Results:  
> Nothing. New pages won't open, nothing even shows up when I place the mouse
> pointer over where the link is supposed to be.
> 
> Links should take me to other pages of the web site.
> 

It only works in MSIE because of proprietary Microsoft Office code in the markup. There are no HTML links in it at all. The "links" are actually a single image: http://www.eagle2.american.edu/~rs3767a/Index_files/image004.gif
When you can see pages with Internet Explorer but not with Firefox that's probably because your firewall blocks Firefox but not Internet Explorer.
Don't know what you mean with "and I'm stuck on the first page". So you can request and receive one page but not more pages?
Sorry, didn't read your last comment. So it is solved now?

Comment 4

12 years ago
See comment 1 --> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.