Trademark review for Turkish (tr) Thunderbird 1.5

RESOLVED FIXED

Status

defect
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: aserkant, Assigned: erkan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments, 2 obsolete attachments)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr-TR; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr-TR; rv:1.8) Gecko/20051111 Firefox/1.5

There are 2 changes in Turkish translation and an important fix in Turkish Thunderbird 1.5.

The important fix is that Help > Mozilla Thunderbird Help menu in current Turkish builds takes user to http://texturizer.net/thunderbird that Mozilla is no longer affiliated.

Patches coming in a few minutes.

Reproducible: Always

Steps to Reproduce:
Attachment #203918 - Flags: approval-l10n?
Posted patch Fixes help menu issue. (obsolete) — Splinter Review
Attachment #203919 - Flags: approval-l10n?
Attachment #203920 - Flags: approval-l10n? → approval-l10n+
Attachment #203918 - Flags: approval-l10n? → approval-l10n+
Comment on attachment 203919 [details] [diff] [review]
Fixes help menu issue.

We'll put up trademarks guidelines for tb 1.5 in bug 318569, clearing this flag until we know what it's supposed to be.
Attachment #203919 - Flags: approval-l10n?
Blocks: tm-tb15
Attachment #203918 - Attachment description: Change in translation. → Change in translation [checked-in]
Attachment #203920 - Attachment description: Another change in translation. → Another change in translation [checked-in]
Summary: Approval request for several last minute fixes for Turkish Thunderbird 1.5 → Trademark review for Turkish (tr) Thunderbird 1.5
Attachment #203919 - Attachment is obsolete: true
Attachment #203919 - Attachment is obsolete: false
Please approve.

There are many minus and plus signs as there are large changes in the file. (Taken from en-US and changed accordingly.)
Attachment #203919 - Attachment is obsolete: true
Attachment #205129 - Flags: approval-l10n?
Posted patch Patch for start.dtd (obsolete) — Splinter Review
Please approve.

Again, since almost all lines changed (taken from en-US and changed accordingly), there are many minus and plus signs.
Attachment #205130 - Flags: approval-l10n?
Attachment #205129 - Flags: approval-l10n? → approval-l10n+
Comment on attachment 205130 [details] [diff] [review]
Patch for start.dtd

this looks like you did copy the wrong file somehow.

Nevertheless, we had to tweak the requested changes a bit today, so please look at my latest post in .l10n and the updated wiki page when fixing this, too.
Attachment #205130 - Flags: approval-l10n? → approval-l10n-
region.properties is patched...
Attachment #205129 - Attachment description: Patch for region.properties → Patch for region.properties [checked-in]
Please approve.

As I said before, because almost all lines have been changed (note translations, not only the links), there are many lines removed (-) and added (+).

Reference:
http://lxr.mozilla.org/mozilla/source/mail/locales/en-US/chrome/messenger/start.dtd

File to be replaced:
http://lxr.mozilla.org/l10n-mozilla1.8/source/tr/mail/chrome/messenger/start.dtd?raw=1
Attachment #205130 - Attachment is obsolete: true
Attachment #205221 - Flags: approval-l10n?
Comment on attachment 205221 [details] [diff] [review]
Patch for start.dtd [checked-in]

I don't see a reason for this change as you don't have localized pages at all to link to AFAICT.
Is the current localization of the startpage really totally broken?
Attachment #205221 - Flags: approval-l10n? → approval-l10n-
(In reply to comment #10)
> (From update of attachment 205221 [details] [diff] [review] [edit])
> I don't see a reason for this change as you don't have localized pages at all
> to link to AFAICT.

Q: So what is the following? A: Link to localised content
+<!ENTITY startpage.pageURL "http://www.mozilla-europe.org/tr/products/thunderbird/">

> Is the current localization of the startpage really totally broken?

No. I just translated some untranslated lines and made minor changes to translated ones as you can read.

Asking for approval again.
Attachment #205221 - Flags: approval-l10n- → approval-l10n?
Comment on attachment 205221 [details] [diff] [review]
Patch for start.dtd [checked-in]

oh, ok.
Attachment #205221 - Flags: approval-l10n? → approval-l10n+
start.dtd is patched...
Attachment #205221 - Attachment description: Patch for start.dtd → Patch for start.dtd [checked-in]
All checked-in; closing bug.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.