serious system crash requiring restart when dragging photo from camino into photoshop cs 8.0

RESOLVED DUPLICATE of bug 300044

Status

--
critical
RESOLVED DUPLICATE of bug 300044
13 years ago
13 years ago

People

(Reporter: chrisrich, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051120 Camino/1.0b1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051120 Camino/1.0b1+

when dragging any image from a web site into photoshop for editing, the dock hangs , disappears and restarts configured from last machine boot. finder then crashes and requires relaunch which doesn't work, and machine needs to be hard-rebooted.

Reproducible: Always

Steps to Reproduce:
1. Surf to any website.
2. Drag an image to Photoshop CS 8.0 in the dock.
3. Have fun!

Actual Results:  
dock disapppeared, machine crashed, needed reboot.

Expected Results:  
photoshop cs open with image ready for editing, rest of system normal.

Comment 1

13 years ago
This sure as heck looks like a dupe of bug 300044.

cl

*** This bug has been marked as a duplicate of 300044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> This sure as heck looks like a dupe of bug 300044.
> 
> cl
> 
> *** This bug has been marked as a duplicate of 300044 ***
> 

Even though it's a different program being used?

Comment 3

13 years ago
(In reply to comment #2)
> Even though it's a different program being used?

Absolutely.

Comment 4

13 years ago
Yeah, the relevant issue here isn't the application being dragged to. It's that the application being dragged to resides *in the Dock*.

cl
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> Yeah, the relevant issue here isn't the application being dragged to. It's that
> the application being dragged to resides *in the Dock*.
> 
> cl
> 

Ah, thanks for the clarification, chris.
You need to log in before you can comment on or make changes to this bug.