At Google's personalize home page - Right Click menu on a link opens the link in the current window and shows menu. Should only show the menu

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: steven_scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I logged into my home page at google.  I have Motley Fool and Slashdot listed with 9 entries for Slashdot and 6 for Motley fool.  When I right click on either the Slashdot or Motley fool title to open the link in a new tab, the link is launched into the current tab.
Also, if I control and click to launch the link in a new tab, it opens in the same tab.  This feature works normally on this page and others, just not the google home page.

Reproducible: Always

Steps to Reproduce:
1. Sign into your Google Home Page
2. Right Click on Slashdot feed on the 'Slashdot' title
3.

Actual Results:  
Link is opened in the current tab and the right click menu is shown.  Only the right click menu should be shown.

Expected Results:  
Just the right click menu should be shown.

The Control-Right Click on the Slashdot title does not always load the page in a new tab.  Quite often, but not always, it loads it in the current tab.
(Reporter)

Comment 1

13 years ago
Created attachment 203936 [details]
Screen shots of the problem

Image 1 showing the position of the click
(Reporter)

Comment 2

13 years ago
Created attachment 203937 [details]
Screen shots of the problem

Image 2 showing the right click menu and the loading happening
(Reporter)

Comment 3

13 years ago
Created attachment 203938 [details]
Screen shots of the problem

Image 3 showing the result with Slashdot loaded

Comment 4

13 years ago
You have quite a number of extensions installed try reproducing this in Firefox's safe-mode or a new profile.

http://kb.mozillazine.org/Safe-Mode
http://kb.mozillazine.org/Profile_Manager
(Reporter)

Comment 5

13 years ago
I ran FireFox in Safe Mode with the exact same result.
(Reporter)

Comment 6

13 years ago
Bug was in Google javascript and has been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.