Firefox should support native FTP uploading (full featured FTP client)

VERIFIED DUPLICATE of bug 215673

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 215673
12 years ago
12 years ago

People

(Reporter: Wendell W. Pinegar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051121 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051121 Firefox/1.5

Firefix does not have a full native FTP client for FTP loading, which is quite a significant missing feature from the product.  Internet Explorer has the ability to FTP upload files and Firefox should as well.

Please don't say FireFTP as the solution.  It's not a good option.

Reproducible: Always

Steps to Reproduce:
1. Connect to a FTP site from within Firefox.
2. Attempt to FTP upload a file.  There is no way to do this in Firefox.


Actual Results:  
Firefox does not have the ability to FTP upload files.

Expected Results:  
Firefox should support this ability.

*** This bug has been marked as a duplicate of 215673 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.