Mail address autocomplete adds @wanadoo.fr

RESOLVED INVALID

Status

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: slick2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2.1) Gecko/20021130

every time I type a message address the program adds on '@wanadoo.fr'. Why ?

Reproducible: Always

Steps to Reproduce:
1.type the address to send
2.the program adds on "@wanadoo.fr"
3.

Actual Results:  
the same thing !

Expected Results:  
Let me type in the address without adding anything on !
How in the world is this a crash?  Please resummarize.

To answer your question: this is a feature that can be turned off via the checkbox in Mail & Newsgroups Account Settings | Composition & Addressing | Addressing, "Automatically append my domain to addresses".

Uncheck that box, and you should be good to go.

Comment 2

13 years ago
This is not a bug, it's a feature :)

--> Resolving as invalid.

Note also that you're reporting this with a version of Mozilla that is 3 years old - also on a unsupported OS (development on Mac OS classic stopped with the 1.2.1 release)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: mail crashes → Mail address autocomplete adds @wanadoo.fr
(Reporter)

Comment 3

13 years ago
mozilla 1.3.1 cannot uncheck autocomplete

Comment 4

13 years ago
(In reply to comment #3)
> mozilla 1.3.1 cannot uncheck autocomplete

Unfortunately, there won't be any new releases of 1.3.x.

You need to log in before you can comment on or make changes to this bug.