Pias.com artists & labels page causes crash, Flash problems.

VERIFIED DUPLICATE of bug 310222

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 310222
13 years ago
12 years ago

People

(Reporter: Club, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051110 Camino/1.0b1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051110 Camino/1.0b1+

On the site Pias.com on the Artists & Labels page Camino slows down and eventually crashes (though this can be avoided by closing the tab, it does take a while). This is a Flash-heavy site.

Reproducible: Always

Steps to Reproduce:
1. Go to pias.com
2. Select country/language
3. Click Artists & Labels

Actual Results:  
Camino slowed down, especially when scrolling.

Expected Results:  
Don't know, Safari slows down too but a lot less, although in Safari the titles are misplaced for a few moments when scrolling. Firefox handles it a lot better (V. 1.5 Beta 2).
I can't reproduce anything along those lines on 10.3.9, 1.33 GHz PowerBook.  Club, what are the specs on your Mac?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
It's a Mac Mini, OS 10.4.3, 1.42GHz PowerPC G4, 512MB DDR SDRAM
Which version of the site (flag) are you using?
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
I didn't realise the different language/country sites were so...different. It's the Dutch version that gave me the trouble, I tried the rest and the Belgian version is just as bad. The French version is less troublesome but still not good, the rest works fine.

*** This bug has been marked as a duplicate of 310222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.