Remote images load in Compose Window even though preferences set to not load remote images.

RESOLVED DUPLICATE of bug 263345

Status

defect
RESOLVED DUPLICATE of bug 263345
14 years ago
14 years ago

People

(Reporter: jennifer.alicarty, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; en) Opera 8.50
Build Identifier: version 1.0.7 (20050923) (Downloaded from the main mozilla.org page)

The preference "Tools->Options->Advanced->Block loading of remote images in mail messages" is ignored when replying to an email that contains remote images. When viewing the mail in the main window, the images are not loaded, and no http requests are made. When you click "Reply" a new message compose window is loaded with the contents of the HTML message, and http requests are issued to get the images. 

Reproducible: Always

Steps to Reproduce:
1. Find an email that includes remote images
2. Thunderbird displays the message "To protect your privacy Thunderbird has blocked remote images in this message"
3. Click "Reply"
4. HTTP requests are made to get the images

Actual Results:  
HTTP requests were made to get the images even though I had preferences that said not to.

Expected Results:  
I expected that no images would be loaded. 

I am using the default theme connecting to pop.gmail.com on port 995. I have verified this with emails containing remote images from ebay and paypal.

*** This bug has been marked as a duplicate of 263345 ***
Group: security
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.