[adblocking] NavBar on homepage of ESPN Fantasy Football League appears below where it should

VERIFIED WONTFIX

Status

--
minor
VERIFIED WONTFIX
13 years ago
13 years ago

People

(Reporter: zengentleman, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051122 Camino/1.0b1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051122 Camino/1.0b1+

NavBar in ESPN Fantasy Football League Homepage does not laod in the proper area of the page. It appears a couple of inches below where it should. It does, however, function properly.

Reproducible: Always

Steps to Reproduce:
1.Visit a league in ESPN's Fantasy Football section. My league URL above.
2.Note that the NavBar on the page loads a few inches below where it should.
3.



Expected Results:  
Loaded the NavBar in the proper place on the website.

I know this isn't any sort of priority but wasn't sure if it was indicative of something larger that needed to be fixed. Thanks for creating and continually improving such a terrific browser.
Does this also happen in FF 1.5 RC 3?
So, this is because the menu div is position:absolute and we block the Flash banner, which moves the rest of the page up. 

I'm not sure which rule is catching this banner, and perhaps it's something we shouldn't be blocking; dunno.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: NavBar on homepage of ESPN Fantasy Football League appears below where it should → [adblocking] NavBar on homepage of ESPN Fantasy Football League appears below where it should

Comment 3

13 years ago
The flash url contains:
goto=http://adsatt.espn.go.com/ad/sponsors/

I think this is a wontfix. If the page is stupid enough to rely on the ad placement for its layout, too bad.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.