Options - Day(s) Off has no effect on Views.

RESOLVED INVALID

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Anthony, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20050111 Mozilla Sunbird/0.2RC2

The "Day(s) Off" checkboxes in "Options -> Views" have no obvious effect.
Should it be expected that the view exclude selected days (much like the time restriction otions)?

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20051117 Mozilla Sunbird/0.3a1+.

Anthony,
You are using a very old version of Sunbird. Please retest with a current build and resolve as WORKSFORME (if it works) or resolve as duplicate of bug 307987.
(Reporter)

Comment 2

12 years ago
Thanks Stefan, but I was using the latest build (Gecko/20051122 Mozilla Sunbird/0.3a1+). I just hadn't realised that the days change colour in the "Mutiweek" and "Month" views (shouldn't this be extended to all views?).
Anyway, apart from that, I hadn't noticed the much more useful feature of toggling the "Workweekdays Only" option on the calendar. Perhaps it would be nice to put that option in the "Otions -> Views" menu together with the others.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 3

12 years ago
(In reply to comment #2)
> Thanks Stefan, but I was using the latest build (Gecko/20051122 Mozilla
> Sunbird/0.3a1+).

Your bug report said "Gecko/20050111 Mozilla Sunbird/0.2RC2". Please use the correct build id the next time to avoid this type of misunderstanding. (No offend)

> Anyway, apart from that, I hadn't noticed the much more useful feature of
> toggling the "Workweekdays Only" option on the calendar. Perhaps it would be
> nice to put that option in the "Otions -> Views" menu together with the
> others.

You can find this option under the 'View' menu.
You need to log in before you can comment on or make changes to this bug.