Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: mcatty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Last time I want to print a web page.
So I use a preview before printing and try to reload the preview with the key F5.
The web page reload in the preview and I can't close it.
So all your browser is in the preview.

Sorry for my english, I'm french.

Reproducible: Always

Steps to Reproduce:
1. Go to a web page.
2. Go to file, preview before printing.
3. Reload the preview with the key F5.
4. Now you can't close the preview, your still in.

Actual Results:  
After reloading, you're still in the browser.

Expected Results:  
I would be possible to return to the browser even if you reload the preview.

This probleme append on windows and linux, I just test the version 1.0.7
It append with or without the default theme.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.