transparent .png will not display

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
8 years ago

People

(Reporter: davidthompson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050920 Firefox/1.0.7

I have created a simple transparent .png image.  This was created using the gimp.  I am using css to insert into page.  However on firefox 1.0.7 it will not display.  I have tried the same page in mozilla and in opera and the image displays.

Reproducible: Always

Comment 1

12 years ago
Reporter, can you attach here the image ? Or psot a link to the page ?
(Reporter)

Comment 2

12 years ago
Created attachment 204121 [details]
this is the offending image
(Reporter)

Comment 3

12 years ago
Hi

There is something I forgot to mention.  Opening the image on its own in firefox causes no problem as the image appears.  I thought it was faulty html/css code, but this appeared not to be the case when opened in other browsers - including mozilla.

Comment 4

12 years ago
It could be a bug, but the fact that it works in other browsers doesn't mean you couldn't have made a mistake, since some browsers are more forgiving than others in interpreting mistaken html/css. 

Try giving a url to a page displaying the bad behaviour so that others may check.
(Reporter)

Comment 5

12 years ago
Try This.

http://webplus.aenigma.abelgratis.co.uk/

Comment 6

12 years ago
It looks right to me on all browsers I tried 
Firefox 1.5
Firefox 1.0.7
Internet explorer
Opera

The symptoms described can be replicated by not using the default stylesheet, and instead using no stylesheet. But, as far as I know, that's probably not what's causing the reporter's symptoms.

Comment 7

12 years ago
Sorry for my dumb previous reply.
The reporter's problem wasn't displaying the @ sign background image, but the blue png image cre8v-webdesign.

At any rate, the page still displays properly in all the browsers I mentioned.
(Reporter)

Comment 8

12 years ago
Hi

I checked out the page, not only in windows but in other linux operating systems.

For firefox-1.0.7 the page is displayed properly in all OS's except for slackware-10.2.

Looks more like a slackware problem.

Sorry for the trouble----------david

Comment 9

8 years ago
Distro problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.