Clicking on down arrow on news server does not show newsgroups

VERIFIED DUPLICATE of bug 17795

Status

MailNews Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 17795
18 years ago
9 years ago

People

(Reporter: Chuck R., Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have M14 with build 2000022820.
1. Open broswer.
2. Go to Tasks, Composer to open mail window. With no accounts set up, set up a
news server for news.mozilla.org.
3. Go to news/mail window.
4. Click on arrow next to news.mozilla.org. No list of newsgroups come up.

Also if I right click on the server, I get a subscribe window. If I type in a
valid newsgroup, it is listed under the server, but no messages are retrieved.
(Perhaps the server was down at this time.) On this subscribe window I should be
able to choose from a list of news groups.

Comment 1

18 years ago
a) Having a subscribe UI which lists all the newsgroup is part of bug 
http://bugzilla.mozilla.org/show_bug.cgi?id=17795.

b) In step 4, You shouldn't see an arrow next to a news server which don't have 
newsgroups subscribed.  That's also another bug that we have logged. I'll have 
to double check.

c) Once you have subscribed to a newsgroup, you should be able to select that 
newsgroup in the folder pane and have the headers download and display.

Can you try c) again?

Thanks

Comment 2

18 years ago
robertsc, have you tried (c) again? Did you get it to work? Is it still broken?
(Reporter)

Comment 3

18 years ago
I think I misinterpreted what the UI is supposed to do. I thought if I clicked 
File, Subscribe, then clicked the down arrow on the new window, I would get a 
list of newsgroups for that server. But it lists other news servers instead. I 
think this bug could be closed. 

Comment 4

18 years ago
Yes, there will be a better subscribe dialog, shere you'll actually be able to
select from the newsgroups.  I'll mark this a duplicate of 17795.

*** This bug has been marked as a duplicate of 17795 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.