copying messages into Sent folder

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: stoyan_darkov, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

The message could not be moved or copied to folder "Sent" because writing to folder failed. To gain disk space, from the File menu, first choose Empty Trash, and then choose Compact Folders and then try again.

Well, I tried the suggested operations (second sentence) but it is not working. I have tried restarting a ouple of time - no result.

What do I do now? I need this option to check later what exactly I have sent.

Reproducible: Always

Actual Results:  
When I send an email, it doesn't send it to the Sent folder

Comment 1

11 years ago
WFM.    You don't say what happened - whether you ran out of space, what error message you got, etc. If you still see the problem with a recent version, please update the bug with details and your version of thunderbird.  also you can ask questions at forums.mozillazine.org Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.