Flash will not show any images

VERIFIED DUPLICATE of bug 308918

Status

()

Firefox
File Handling
VERIFIED DUPLICATE of bug 308918
12 years ago
12 years ago

People

(Reporter: James Rome, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
On any site that uses flash, I get the sound, but no images. I reinstalled the plugin, but no change.
Are you using AdBlock? See bug 308918.
(Reporter)

Comment 2

12 years ago
I was using flash block, but it said it was disabled for 1.5. I removed flashblock, and still get this problem with RC3.
(Reporter)

Comment 3

12 years ago
Ah, sorry, you said adblock. Yes I was. So mark as a dup of 308918

*** This bug has been marked as a duplicate of 308918 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.