the mouse scroll-wheel stops working when opening a specific URL

RESOLVED DUPLICATE of bug 309344

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 309344
13 years ago
13 years ago

People

(Reporter: Marcus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I cannot scroll webpages with the scroll wheel on my mouse after i have opened certain webpages (http://crpuzzles.com/cw/cw0010p.html is the only one i have tried to duplicate the bug with). Every other usual way of scrolling works (arrow keys, click hold and drag etc). The problem applies to all tabs open at the moment. The problem dissappers if i restart the browser. The problem does not happen with the Safari browser v2.0.2.

Reproducible: Always

Steps to Reproduce:
1.search google for 'hypd wd'
2.open the first hit which should be http://crpuzzles.com/cw/cw0010p.html
3.try to scroll the page with the scroll wheel

Actual Results:  
The scroll wheel on my mouse stops working.

Expected Results:  
Allowed me to scroll down the page.

theme: default theme
extensions: Adblock 0.5.2.054, LastTab 1.5, Talkback 1.5, DOM Inspector 1.8
os: mac osx 10.4.3
mouse: apple mighty mouse

*** This bug has been marked as a duplicate of 309344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.