Treefolder 2.0 broken in Mozilla M14

VERIFIED DUPLICATE of bug 25750

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 25750
18 years ago
16 years ago

People

(Reporter: stinney, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Treefolder 2.0 should open with closed top level folders and '+' buttons. 
Instead it opens with all subfolders in the hierarchy expanded.  The folders do
not close in response to being clicked on.
(Reporter)

Comment 1

18 years ago
I just found bug # 25750 mentioned on the Folder Tree mailing list archive; the
responses there indicate that this script will not work under Moz because it
uses layers.  End of story.

*** This bug has been marked as a duplicate of 25750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.