tables render incorrectly

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Eric Rainey, Assigned: karnaze (gone))

Tracking

({verifyme})

Trunk
PowerPC
Mac System 8.6
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I was looking at yesterday's suck (monday, 13.mar.00), and noticed that where
usually they have a central column of text, and graphics on either side in table
cells, the graphics were rendering with excess space between the text and
graphics.  Page is constructed by three columns in a centered table of fixed
width.  Renders fine in Netscape 4.5.

Comment 1

18 years ago
I don't see this with today's build, looks just like Nav 4.7.  What build are
you using? Can you try a new build?
Resolving WORKSFORME because of no input from reporter, and the fact that it 
works for both me and zach@math.berkeley.edu.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

18 years ago
The latest nightly build displays the page fine.

Comment 4

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 5

18 years ago
Verifying WORKSFORME based on reporter's agreement.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.