If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Application error after closing browser window [@ wmp.dll + 0x18e2c]

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
12 years ago
6 years ago

People

(Reporter: edward sackman, Unassigned)

Tracking

({crash})

1.7 Branch
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl-NL; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl-NL; rv:1.7.12) Gecko/20050915

After using a webplayer the browser always ends with an application error. Read from invalid address. 

Reproducible: Always

Steps to Reproduce:
1.Run URL
2.End browser
3.

Actual Results:  
Application error

Expected Results:  
Normal end

I have this also with media player.

Comment 1

12 years ago
Sounds like a plugin is crashing. Could you install with talkback and see if you can get a talkback ID? http://kb.mozillazine.org/Talkback
(Reporter)

Comment 2

12 years ago
I reinstalled Mozilla and Win Media Player and the problem does not disappear. I think WMP is the cause. I have already sent a couple Quality Feedback Incidents. On 11/26 incidents TB12286348K and TB12283917Y were sent.

Comment 3

12 years ago
See Firefox bug 244713.

Incident ID: 12286348
Stack Signature	wmp.dll + 0x18e2c (0x4b5c8e2c) 22226adc
Product ID	Mozilla17
Build ID	2005091517
Trigger Time	2005-11-26 14:18:25.0
Platform	Win32
Operating System	Windows NT 5.0 build 2195
Module	wmp.dll + (00018e2c)
URL visited	
User Comments	
Since Last Crash	3992 sec
Total Uptime	2205500 sec
Trigger Reason	Access violation
Source File, Line No.	N/A
Stack Trace 	
wmp.dll + 0x18e2c (0x4b5c8e2c)
Severity: normal → critical
Summary: Application error after closing browser window. → Application error after closing browser window [@ wmp.dll + 0x18e2c]
(Reporter)

Comment 4

12 years ago
Yes Adam, Firefox bug 244713 is the same problem. I installed JRE 1.5.0 update 5, but that didn't solve the problem.

Comment 5

12 years ago
WFM with SeaMonkey Trunk build 2005120309 on WinXP with WMP 8.
Keywords: crash
Version: unspecified → 1.7 Branch
WFM also - Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20061227 SeaMonkey/1.5a and Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20070130 Minefield/3.0a2pre

but I am sure the web content at http://www.radiofm.nl/ has changed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ wmp.dll + 0x18e2c]
You need to log in before you can comment on or make changes to this bug.