page layout skewed in page with plug-in

RESOLVED DUPLICATE of bug 272699

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 272699
13 years ago
13 years ago

People

(Reporter: Berkana, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1

For some reason, the above URL and all others like it (with a windows media player item embedded) cause all the page elements to be messed up. Switching to another tab and back causes the display of the page to correct itself somewhat, but switching to another tab then shows some of that tab's layout to be messed up as if by the page behind it. (I'm switching between this entry form and the page I linked, and this form field suddenly stopped responding to my mouse, and drop-down menus seemed to appear in odd parts of the screen; reloading this page fixes it.) While loading the page with the embedded media, the layout seemed to "twitch" as it was loading.

Reproducible: Sometimes

Steps to Reproduce:
1. type URL
2. hit enter to load page
3. open another tab, preferably with form content
4. switch tabs
5. switch back to the form page.

Actual Results:  
The layout behavior appears to be inconsistent, and seems to be triggered by the presence of embedded WMA media.

Expected Results:  
The layout should look consistent and pretty, like that of the same page as loaded in that other very popular Gecko browser, which shall remain nameless.

*** This bug has been marked as a duplicate of 272699 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.