All users were logged out of Bugzilla on October 13th, 2018

window "About Flashgot 0.5.9.95" dot`n closing, freezing

RESOLVED DUPLICATE of bug 306925

Status

()

--
minor
RESOLVED DUPLICATE of bug 306925
13 years ago
10 years ago

People

(Reporter: kf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9a1) Gecko/20051005 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9a1) Gecko/20051005 Firefox/1.6a1

window "About Flashgot 0.5.9.95" dot`n closing, freezing

Reproducible: Always

Comment 1

13 years ago
extension bug -> invalid ?
Giorgio, can you provide some insight as to what is happening here? Last I checked flashgot had a custom about dialog.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 306925 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.