Unable to set Auto Proxy in Deer Park Alpha 2

VERIFIED DUPLICATE of bug 302486

Status

()

Firefox
Preferences
--
major
VERIFIED DUPLICATE of bug 302486
13 years ago
13 years ago

People

(Reporter: Pierre Nel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Hi,

I need to set the auto proxy details in Deer Park Alpha 2, but the input box gets prepended with http://w/ which I can't seem to get rid of.

Reproducible: Always

Steps to Reproduce:
1. Tools > Options > General > Connection Settings > Auto Proxy Configuration URL
2. try typing in http://www.example.com/proxy.pac
3. It ends up as http://www/w/www.example.com/proxy.pac

Actual Results:  
I'm unable to set the auto proxy url, I think Deer Park Alpha2 tries to prepend http:// automagically to my url, and the code to do that might be a bit funky.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 302486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
This (along with numerous other bugs) is fixed in the latest release candidate (1.5 RC3), which you can obtain at http://www.mozilla.org/projects/firefox/ .
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.