Cannot copy message into Windows Explorer by drag and drop

RESOLVED DUPLICATE of bug 227305

Status

defect
RESOLVED DUPLICATE of bug 227305
14 years ago
14 years ago

People

(Reporter: nicolas.petit, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8) Gecko/20051107 Firefox/1.5

Thunderbird beta 2 : it is impossible to move directly  a mail (without the "context menu") from my received mail box to a directoy of my computer.

Reproducible: Always

Steps to Reproduce:
1. Getting a mail
2. I open a directory
3. With the pointer mouse, I drag the mail with the pointer and the left button
4. I drop to the directory but IMPOSSIBLE
(it's possible with IE)
Actual Results:  
Nothing, I have to use the context menu, whitch is too long

Expected Results:  
Direct copy to the directory

Comment 1

14 years ago
Not an enhancement because its WFM at the moment.

Is this an IMAP account or POP3?
Severity: enhancement → normal

Updated

14 years ago
Version: unspecified → 1.5
Reporter

Comment 2

14 years ago
it's a POP3

Comment 3

14 years ago
are you trying to drag the message to an other mail folder, or to a file system directory using windows explorer?
Reporter

Comment 4

14 years ago
directly in my system (in an existing folder) using explorer : My config is Windows XP SP2. Under Thunderbird, I can drag and drop in a new folder.

Updated

14 years ago
Summary: Mail copy → Cannot copy message into Windows Explorer by drag and drop

Comment 5

14 years ago
I'm not sure if I understand comment #4 because it's not a clear answer to comment #3.  When you press Control E in the Windows XP, you get a Window Explorer which is what the term "Windows Explorer" meant.  Thunderbird windows or window panes in Thunderbird isn't really called "Windows Explorer" because of it's look.  Whatever you meant, it would be helpful to update the summary a little with better description of what you meant.

Comment 6

14 years ago
Duplicate of bug 227305?

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 227305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.