Crashes browser every time

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: a.zahler, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051107 Firefox/1.5

This web page crahes the browser every time I try to open it.

Reproducible: Always

Steps to Reproduce:
1.Load http://www.m2.com/m2/web/page.php/home
2.
3.

Actual Results:  
Crash of browser - all tabs

Expected Results:  
Loaded the page - i tried it in IE and it works fine.

none
WFM:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Reporter, do you have a Talkback report ID?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051127 Firefox/1.6a1 ID:2005112705

WFM
Works for me as well.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051124 Firefox/1.5

Comment 4

12 years ago
works for me in Firefox 1.5 RC3 (reporter is using RC2)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Probably bug 316025, then?

a.zahler@lineone.net: can you provide a talkback incident ID?

See http://kb.mozillazine.org/Talkback for instructions.

Comment 6

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051125 Firefox/1.6a1

WFM, too.
Severity: normal → critical
Keywords: crash

Comment 7

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060317 Firefox/2.0a1

WFM.  Based on other comments, marking as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.