If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when webdav calendar publication is forced, "publication URL" is void instead of being the same as "location URL"

RESOLVED DUPLICATE of bug 323180

Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 323180
12 years ago
12 years ago

People

(Reporter: MozVect, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

at least happens for :
- local calendars
- webdav calendars

Reproducible: Always

Steps to Reproduce:
- right-click on "publish entire calendar"
Actual Results:  
- the window that follows and which asks for a publishing URL is void

Expected Results:  
either give the Location URL for this calendar or give the Default Remote Filename set up in options

Comment 1

12 years ago
Resolving this way because bug 318015 has the better summary ;-)

*** This bug has been marked as a duplicate of 323180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.