zooming function for .gif files (NOT a plug-in)

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 4821
12 years ago
12 years ago

People

(Reporter: Paul Andrew Mitchell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I might have missed it, but with both MSIE and Firefox
our scanned .gif files are displayed either too small
or too large:  a function to zoom them smoothly on-screen
would be WONDERFUL!!

Thanks for all you do.

Sincerely yours,
/s/ Paul Andrew Mitchell
Webmaster, Supreme Law Library


Reproducible: Always

Steps to Reproduce:
1. http://www.supremelaw.org/rsrc/commissions/sct.foia.commissions.htm
2. click on any of the links to .gif files (our scanner output)
3. see "Enable Automatic Image Resizing" in MSIE
(Tools | Internet Options | Advanced | Multimedia)

Actual Results:  
scanned document is either too small or too large

Expected Results:  
would be nice to zoom these electronic documents smoothly,
to fit the screen and thus become more legible

auto-zoom to "fit the screen"

ACDSee does this nicely

Comment 1

12 years ago
We already shrink the image if necessary : see Tools->Options->Advanced->General.

But in order to enlarge it too, and in order to enlarge/shrink entire webpages, you need bug 4821.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.