Images on website are drawn very badly randomly and inconsistently.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Ed Poore, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010], URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When loading random sites Firefox does not draw some of the graphics on the page correctly.  Sometimes the image is blurred, skewed, blanked out, fuzzy completely unreablable, inverted.

This happens appears to happen quite randomly.  Not 100% sure if this is a Mozilla/Firefox bug or my computer because I seem to remember a few months ago it doing the same in other programs, not just web browsers.

Running:

Windows 2000 Professional SP4
.NET Framework 1.0
.NET Framework 1.1
.NET Framework 2.0 (Final)
Mozilla Firefox 1.5 (but bug also appeared in 1.0.4, 1.0.5, 1.0.6, 1.0.7 (but randomly)

On:
Samsung V25 Laptop
2.0GHz Intel Celeron
256MB Ram
Onboard Graphics

The bug can usually be fixed by rebooting computer / logging off and back on.

See: http://epoore.atspace.com/firefoxgraphic.jpg for a screen shot of the Gmail logo.

Reproducible: Sometimes

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 204384 [details]
screenshot of incorrectly drawn Gmail logo
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051128 Firefox/1.5 ID:2005112803

Works for me. Never seen before.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.