changes to private (and highlighted) comments should be logged in the Bug Activity page

VERIFIED DUPLICATE of bug 310450

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 310450
13 years ago
13 years ago

People

(Reporter: altlist, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Changes to which comments are treated privately don't get recorded in the Bug Activity page.  This ought to be fixed.  The same goes for highlighted/marked comments (bug 283695)

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

13 years ago
Depends on: 283695
(Reporter)

Updated

13 years ago
Depends on: 225221

Comment 1

13 years ago
The "mark" field hasn't been implemented yet, so the remaining (valid) part is about private comments only. This is bug 310450. Feel free to comment in this bug when bug 283695 is fixed (assuming the bug is still valid).

*** This bug has been marked as a duplicate of 310450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.