If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Trackpoint slide control up or down does not work

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Najamul Arfeen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

In all versions of Firefox, sliding to scroll text up or down does not work.  Here is the details on hardware and drivers

PC:            HP DV1000 varient customized (trackpoint standard)
OS:            Win XP Professional SP2
Trackpoint:    Synaptics
Driver version:7.12.7.0 (latest, 11/4/2004)


Reproducible: Always

Steps to Reproduce:
1.  HP dv1000 varient laptop
2.  Firefox
3.  Any webpage that has enough length so the slide up or down could be tested.
4.  Slide finger on trackpoint up/down area (extreme right)
Actual Results:  
The web page does not scroll up or down using the slide area

Expected Results:  
The web page should scroll up or down within page length when using the slider area on synaptic touchpoint.

Recognized that the use is sliding for up/down control on the page and scrolled the page accordingly

Comment 1

12 years ago
According to http://www.synaptics.com/support/drive.cfm the latest version is 8.1.2. Could you try with that and see if it still occurs?

Comment 2

12 years ago
Duplicate of bug 281346 comment 6 -> Core bug 20618?
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Duplicate of bug 281346 comment 6 -> Core bug 20618?
> 

Thanks, the synaptics driver version 8.1.2 works perfect.  Guess I relied on HP support site for latest drivers.

Comment 4

12 years ago
(In reply to comment #3)
> Thanks, the synaptics driver version 8.1.2 works perfect.  Guess I relied on HP
> support site for latest drivers.

Yay. Marking INVALID since this bug wasn't in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.