when i try to download something it always crashes

VERIFIED INVALID

Status

Core Graveyard
Viewer App
P3
critical
VERIFIED INVALID
18 years ago
9 years ago

People

(Reporter: riaton2000, Assigned: rickg)

Tracking

({crash})

Trunk
x86
Windows 95
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
everytime i try to donwnload something it crashes. Sometimes I am able to
download and everything is ok but then next time I try to it crashes.

Comment 1

18 years ago
Mozilla crashes after using a Windows common dialog, either the directory
chooser in the profile manager or the download's save as.

I used to have this problem with Communicator but this was due to a conflict
with 3rd party software that I have since resolved.

Comment 2

18 years ago
Adding crash keyword.
Keywords: crash
Resolving INVALID due to lack of info in bug, age of build, and extreme 
likelihood that this now works. Please ask for this to be reopened if this is 
not the case :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Verifying. File a new bug if this happens again.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.