Contacts sidebar doesn't remember Organization or Work Phone

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Dennis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

Select Addresses Dialog doesn't remember all columns selected with the widget; in particular, Organization and Home Phone.

Reproducible: Always

Steps to Reproduce:
1. Click Address from Compose dialog to open Select Address dialog
2. Click the column widget, then click all other columns.
3. Click cancel, then click Address again.  When you click the widget, Organization and Work Phone are no longer checked and those columns are not present.




At first, I thought it was not remembering ANY added columns because I was only interested in Organization!  As a work around, I'll move the info stored in Organization field to Department field.

Comment 1

12 years ago
This WFM in TB version 1.5 (20051201).  I think you will get the same results with the newer version.

BTW, this is called contacts sidebar aka F4, found under command menu item "view"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Summary: Select Addresses Dialog doesn't remember Organization or Work Phone → Contacts sidebar doesn't remember Organization or Work Phone
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.