Adding Friulian (fur_IT) to the supported language list

RESOLVED FIXED

Status

()

Firefox
Preferences
--
enhancement
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: A. Decorte, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fur-IT; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fur-IT; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I'd like to have the possibility to add also Friulian (ISO code fur) through the combo box in Options->General->Languages

Reproducible: Always

Steps to Reproduce:
1.Open the Tools menu
2.Choose Options
3.Now click on Languages and see the drop-down menu where you can add new languages for web sites

Actual Results:  
You don't see actually Friulian

Expected Results:  
See the item Friulian [fur]

Comment 1

12 years ago
Bug 178491 added ISO-639-2 parity, but it seems that Friulian was left out b/c it doesn't have a ISO-639-1 code (2-letter), only a ISO-639-2 (3-letter). See http://www.loc.gov/standards/iso639-2/langcodes.html
(Reporter)

Comment 2

12 years ago
I understand this, but I asked nonetheless since I see in the list asturian, which has as Friulian only a ISO-639-2 code (3-letter)

Updated

12 years ago
Depends on: 178491
Fixed by the last checkin in bug 178491
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.