app area over extended (can't see scrollbars or close tab button)

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: realtanuki, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Using 1024x728 resolution the application area extends off the window area, and as such all the right area of the app and of web pages is cut off. I can't operate the scroll bars or the close tab button. The search box sometimes disappears. Also, when clicking some links sometimes the page jumps to the right.

Can't see the right part of the app even when resizing the window.

Reproducible: Always

Steps to Reproduce:
1.Start up firefox
2.
3.

Actual Results:  
The right part is always cut off. Only the close button on the title bar is in the right place.

Expected Results:  
Normal looking app without the right part cut off

I tested the default theme and the BlackJapan theme. Same results.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch

Comment 1

12 years ago
I have noticed similar behaviour.  I first encountered it when trying to open Firefox immediately after starting my computer in a wireless setting where I had to pass through a proxy server agreement page before being allowed to access the new network (such as found at hotels, municipal Wi-Fi, etc.).

Firefox opens, but the address window runs off the end of the page, the "Close Tab" "X" button is missing, and the status bar at the bottom is full of garble, and includes the syntax of the "get" request and certain other server-delivered content that is normally invisible to the web visitor viewer.

When I use F11, everything seems to come back with normal limits, but then when I toggle F11 again the screen returns to the problem state.

IF I start another instance of Firefox while the first damaged version is still running, the second one usually (but not always) loads fine and does not display the problem condition.

I am running Bloglines notifier, that little Google search box, and a few extensions which are all updated to the most recent version (SwitchProxy Tool 1.4, Talkback 1.5.0.3, and NOHR Propfire 0.73

This problem seems to be related to a proxy agreement issue, in which the proxy server loads agreement content into the first web browser started and will not allow other WAN access until the content is agreed to.  Firefox cannot load the agreement content at all, but IE loads it fine.  When I am in such an area, and remember to load IE first to accept the agreement, Firefox loads and runs fine afterwards.  When I accidentally start Firefox first, however, it goes into "lame" mode and requires a restart.  Even then it seems to be polluted with sporadic incidences of the problem until I restart the computer completely.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.