Unable to "Paste" while in yahoo email text field

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: shafter_man, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

While attempting to paste copied text into a yahoo email reply (via right clicking), I found that Firefox was not giving a "Paste" option. In essence, I right click to attempt to paste and can not. What's more right clicking actually "selects all" inside said yahoo text field.

Reproducible: Always

Steps to Reproduce:
1."Reply" to someone in yahoo email service
2.copy "X" text
3.attempt to paste "X" text into reply email by right clicking

Actual Results:  
right clicking actually "selects all" inside said yahoo text field, even when nothing is highlighted
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051130 Firefox/1.6a1 ID:2005113005

Works for me. See http://img.photobucket.com/albums/v337/tamarix/firefox/yahoo.png
Please try it again in the safemode or with a new profile.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 2

13 years ago
Same here, Seems to be to do with the script they have used to add the 'add text and graphics' mode for firefox users. Nothing major, just use 'Ctrl+V'.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
Opps Wrong bug, did not mean to confirm this.

Comment 4

13 years ago
Yes I did, sorry for the spam.
(Reporter)

Comment 5

13 years ago
Bug has ceased to re-occur. Possible extension problem
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.