Tab-bar randomly stops displaying new tabs

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Florian Haas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME - 06/18)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

Seemingly randomly, the tab-bar does not update itself when opening or closing a new tab.

This happended two times during 30 minutes
See attached images for details

Reproducible: Couldn't Reproduce




Isntalled extensions:
Flashgot 0.5.9.98
WebmailCompose 0.6.6
Talkback 1.5
Gmail Notifier 0.5.3
Forecastfox 0.8.2.4
Chatzilla 0.9.68.5.1

It NEVER happened with RC2
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051130 Firefox/1.6a1 ID:2005113005

Works for me. Does it also happen in the safemode?
http://kb.mozillazine.org/Safe_Mode_(Firefox)

Comment 2

11 years ago
WFM with a clean profile with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4.  Just opened 20-30 tabs, and they all seemed to show up on the tab bar as expected.  Not sure how else to test this.

I've never seen this happen with my general usage of 2.0.0.4, fwiw.
Florian, can you reproduce this using Firefox 2.0.0.4 or later?
Whiteboard: CLOSEME - 06/18
(Reporter)

Comment 4

11 years ago
No, i can't reproduce it in 2.0.0.4

Comment 5

11 years ago
Resolving as WORKSFORME (per comment #4), since we don't know the specific code fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.