If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"untitled window" spawns with page content, instead of page loading in tab

RESOLVED DUPLICATE of bug 314810

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 314810
12 years ago
12 years ago

People

(Reporter: dolphinling, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051128 Firefox/1.6a1

This is a very weird bug, and though I can't reproduce it at will, it happens somewhat often.

Every once in a while, when click a link, an "untitled window" will spawn. This window will get the page content, and the content of the tab that was open will stay the same. If this new window is closed, firefox crashes. If a link is clicked in the new window, it vanishes, and the page loads in the original tab like nothing happened.

Other tabs function normally during this time.

The window is usually fullscreen. Occasionally one or multiple smaller windows will pop up; I don't know when exactly that happens.

There's more info I can give, but I can't think what it is off the top of my head. 

Enabled extensions: Chatzilla 0.9.68.5.1, DOM Inspector 1.9a1, Linky 2.7.0, Greasemonkey 0.6.3, Talkback 1.6a1

Comment 1

12 years ago
Related to bug 253718 or maybe bug 314810?
(Reporter)

Comment 2

12 years ago
Yeah, looks like bug 314810. Thanks.

*** This bug has been marked as a duplicate of 314810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.