All users were logged out of Bugzilla on October 13th, 2018

Status

()

RESOLVED DUPLICATE of bug 78414
13 years ago
13 years ago

People

(Reporter: claudioandre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When i click in a flash content of any type, i can´t use ctrl+t to open a new tab.Whoever if i click back in any html content in the page i now can use ctrl+t.

Reproducible: Always

Steps to Reproduce:
1.Click Flash Content
2.Press Ctrl+T to try opening a new tab

Actual Results:  
The new tab can´t open

Expected Results:  
Open a new tab

Comment 1

13 years ago
Confirmed with
Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

And some other plugins like PDF and Java, ...... 

*** This bug has been marked as a duplicate of 78414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.