wrong display of the location menu whne clicking and holding

RESOLVED DUPLICATE of bug 258670

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 258670
13 years ago
13 years ago

People

(Reporter: Nir Soffer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.12
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If you click and hold the mouse on the arrow in the right of the location box, the location menu is opened and then after a second, jump 50px down and the toolbar menu is opened in the same location.

The location menu stay open on the screen and will not close until you select one of the items. You can move the browser window around, the menu stay in the old location of the window.

When you try to take a screenshot, the menu pops back over the window, but still in the wrong location vertically.



Reproducible: Always

Steps to Reproduce:
1. Click and hold the arrow in the location box
2. Wait about a half second.

Actual Results:  
menu open in the wrong place, won't close

Expected Results:  
 1. the menu should open under the location box
 2. Any mouse click in or out of the menu should close the menu - see how it works in Safari and any other application.

See the screenshot.
(Reporter)

Comment 1

13 years ago
Created attachment 204524 [details]
screenshot
(Reporter)

Comment 2

13 years ago
Created attachment 204525 [details]
another screenshot

*** This bug has been marked as a duplicate of 258670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.