After adding panel, customize button not greyed out

VERIFIED FIXED

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Paul MacQuiddy, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Immediately after you add a panel in the Sidebar customization dialogue, the
Customize button (for individual panels) is highlighted, regardless of whether
or not there is a valid customization URL. Thanks to kas for pointing this out.

To reproduce:

1. Click on customize in Sidebar
2. If you have a buddy list, remove it
3. Add it again

Results: You can click on the customize button even though there is no valid
URL, and it opens a blank pop-up window.

Expected Results: Should be greyed out if not valid customize URL.

If you save and come back, then it is greyed out correctly.

3/13 builds
(Reporter)

Comment 1

19 years ago
*** Bug 35517 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

19 years ago
spam: changing qa contact on sidebar bugs from paulmac to shrir@netscape.com 
(all 67 of them!)
QA Contact: paulmac → shrir

Comment 3

18 years ago
I still see this problem (2000050808)
(Assignee)

Comment 4

18 years ago
I just checked in a fix.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
verified (2000050908)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.