Closed Bug 318296 Opened 14 years ago Closed 14 years ago

[RFE] A possibility to choose not deleting mails on server when moving them from in-box

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 257676

People

(Reporter: PACoSys, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla Thunderbird Version 1.5 (20051107)

At the moment there is only one checkbox for deleting mails from server if the mails where deleted or moved from in-box. What I like to have is the possibilty to say: only remove the mails which I deleted, not the ones that moved.

Reproducible: Always
Duplicate of bug 257676?
Right, it is a dupe.

*** This bug has been marked as a duplicate of 257676 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.