Menu outlines only, followed by full or partial unresponsiveness

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: pfawcett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Updated to 1.5 final last night and had immediate problems. Typically, after a couple of minutes of browsing, I will find that clicking a drop down menu results in only a partial outline of the menu appearing (no text). This is accompanied by a failure of mouse scrolling following clicking the scroll wheel (although clicking the scroll wheel gives the correct icon).  Firefox then soon becomes partially or fully unresponsive. 

Reproducible: Sometimes

Steps to Reproduce:
Not sure how to reproduce, but happens regularly after a few minutes browsing. May possibly be related to using mouse scrolling following clicking the mouse wheel. May also be related to highlighting large amounts of text while reading.
(Reporter)

Comment 1

13 years ago
Can now reproduce everytime.

1. Go to nytimes.com
2. use mouse button to open an article (any will do) link in a new tab
3. click over to new tab
4. attempt to use mouse scrolling (i.e. scroll by clicking mouse wheel when not on a link, then displacing mouse).
5. Scroll icon will appear, but it will not scroll.
6. Click on "tools" or other drop down menu. 
7. Only the outline will appear
8. Browser becomes increasingly unstable

Not sure why this happens at NYtimes, and not at some other sites, but is likely not NYtimes specific.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051130 Firefox/1.5 ID:2005113003

WFM. This is probably due to some incompatible extension. Try running Firefox in Firefox safemode (not system safemode):
http://kb.mozillazine.org/Safe_Mode_(Firefox)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040305 Minefield/3.0pre

WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.