Addition of Statistics for Spam Filtering

RESOLVED DUPLICATE of bug 247361

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 247361
13 years ago
10 years ago

People

(Reporter: Koree A. Smith, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

It would be nice if Thunderbird could calculate statistics about the amount of mail marked as spam.  For example, what percentage of all mail is marked as junk automatically, and how many "false positives" are detected.  False positives could be tracked when the "junk" icon is clicked off by the user.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247361
You need to log in before you can comment on or make changes to this bug.