upon upgrade from FireFox 1.5RC3 to 1.5 (final release) quick search from toolbar has no search engines installe

RESOLVED INVALID

Status

()

Firefox
Search
--
major
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: tom, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

FireFox 1.5RC3 displayed full list of quick search engines. After upgrading to the 1.5 final release, there are no engines listed in quick search. Clicking on add engine does not allow adding of "standard" engines.

Reinstalled 1.5final and had same problem.

Talkback 1.5 and All-In-One Gestures 0.17.4 installed.

Reproducible: Always
First of all, Firefox 1.5 RC3 is the same thing as 1.5 final. There is absolutely no difference in their binaries. The actual term "release candidate" means a version that is a candidate for release. In this case, RC3 became the final. [RC3 == final]

Second, the service that handles the search engine downloads (mycroft) is having problems with the enormous load that the release of Firefox 1.5 has made. Because of these problems, Firefox cannot download the search engines files needed to run the toolbar search. Hopefully, mycroft will be back soon.

Marking INVALID as this is not a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Version: unspecified → 1.5 Branch
You need to log in before you can comment on or make changes to this bug.