when using advanced search it is not possible to deselect all items from an item list

VERIFIED INVALID

Status

()

Bugzilla
Query/Bug List
--
minor
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: lɛʁi לערי ריינהארט, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Hallo!

hope this is no dupe
https://bugzilla.mozilla.org/buglist.cgi?query_format=advanced&short_desc_type=allwordssubstr&short_desc=&long_desc_type=allwordssubstr&long_desc=search+deselect+option

If you select one of the items in "Status:", "Resolution:", "Severity:", "Priority:", "Hardware:", "OS:" you can not deselect these.

Example: If you click on "major" at "Severity:" you can not get all values deselected.

I did not test if this behaviour is browser related.

best regards reinhardt [[user:gangleri]]

Reproducible: Always

Actual Results:  
The only workaround I know to "deselect" an item from an item list is to select them all.

Expected Results:  
It would be nice to "toggle" the selection if you click on an item in an item list.
Try Ctrl-Click. This is a browser thing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.