Set a second homepage that will load on any new tabs instead of the blank window

RESOLVED DUPLICATE of bug 187573

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 187573
12 years ago
12 years ago

People

(Reporter: Jmaxxz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

What I want to do is be able to set a second home page (not my main homepage) that firefox will will go to when I open a new tab.  This should be an optional feature that can be disabled by the end user, incase they just want the blank browser.

Reproducible: Always

Actual Results:  
new tabs appear as blank pages

Expected Results:  
users should be able to set what page will appear in a new tab
Severity: minor → enhancement

*** This bug has been marked as a duplicate of 187573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.