[uk-UA] Ukrainian localization: Firefox?

RESOLVED DUPLICATE of bug 357194

Status

RESOLVED DUPLICATE of bug 357194
13 years ago
12 years ago

People

(Reporter: didaio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Product: Firefox
Language-Nation: uk_UA
Name: Denis Davydov, didaio [at] gmail.com

Reproducible: Always

Steps to Reproduce:

Updated

12 years ago
Summary: Ukrainian localization → [uk-UA] Ukrainian localization: Firefox?

Comment 1

12 years ago
Please coordinate with the team already present in bug 357194 - they already have most of the work done, you can surely help them improve that work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357194
You need to log in before you can comment on or make changes to this bug.